로그인

검색

Extra Form
추천지수 5

21년 10월 1일부터 Let's Encrypt R3 중간인증서 교체로 인해 발생되는 문제로서 라이믹스, XE 코어에 포함된 cacert.pem 파일과 고급메일발송 모듈에 포함된 cacert.pem 파일을 최신버전으로 교체를 해야 정상 이용이 가능합니다.

 

https://curl.se/ca/cacert.pem

 

위 파일로 교체를 해야 합니다.

 

라이믹스 1.9.9.8 이하 

vendor/rmccue/requests/library/Requests/Transport/cacert.pem
modules/advanced_mailer/tpl/cacert/cacert.pem
modules/advanced_mailer/vendor/rmccue/requests/library/Requests/Transport/cacert.pem
modules/advanced_mailer/vendor/guzzle/guzzle/src/Guzzle/Http/Resources/cacert.pem

 

 

XE 

libs/cacert/cacert.pem
modules/advanced_mailer/tpl/cacert/cacert.pem
modules/advanced_mailer/vendor/rmccue/requests/library/Requests/Transport/cacert.pem
modules/advanced_mailer/vendor/guzzle/guzzle/src/Guzzle/Http/Resources/cacert.pem

 

 

라이믹스의 경우는 1.9.9.9 버전부터는 별다른 조치를 하지 않아도 이미 조치가 되어있습니다. 우리메일로 테스트메일을 보내서 정상적으로 발송된다면 우리메일이 사용하는 Let's Encrypt R3 중간인증서 교체로 인한 문제는 발생하지 않는 것 입니다.

이 컨텐츠가 마음에 드셨다면 커피 한잔 (후원)

Who's 꿀팁관리소장

profile
라이믹스로 커뮤니티 사이트를 운영하는 비개발자 운영자 입니다.
파트너쉽 맺으실 사이트 운영자분 환영합니다.
0 추천

라이믹스 스토리(42)

라이믹스를 주제로 한 이야기가 게시됩니다.

  1. read more
  2. Read More
  3. Read More
  4. Read More
  5. 라이믹스 2.0.20 업데이트

    Date2022.03.22 Views99 Votes0
    Read More
  6. Read More
  7. Read More
  8. Read More
  9. Read More
  10. Read More
  11. Read More
  12. Read More
  13. Read More
  14. Read More
  15. 라이믹스 2.0.14 업데이트 배포

    Date2021.08.05 Views70 Votes0
    Read More
  16. Read More
  17. Read More
  18. Read More
  19. Read More
  20. Read More
  21. Read More
Prev 1 2 3 Next
/ 3
닫기
작성자에게 커피 한잔(후원)을 사주세요.
컨텐츠 작성자 : 꿀팁관리소장

후원하셨던 이름을 알려주세요.

후원 완료
후원하셨다면 [후원 완료] 버튼을 눌려주세요.